WATER SOFTENER Troubleshooting NO SOFT WATER 6 Easy steps

RSS

If the flow meter on your water softener doesn’t work, your water softener will not work, including our HUM Water Care water softeners! Most water softeners sold in the last 15 years are metered water softeners. In other words, they measure how much water you use and once you have exhausted their capacity they schedule a regeneration. There are a few ways you can tell your water softener is metered, either by the manual, or on the display on the valve or if you see a cable like this along the side or top going back toward the plumbing connections. If the meter isn’t working the water softener will not regenerate and you will not get any soft water!

Follow these steps to trouble shoot and fix!

1) Run some water at a bathroom or laundry faucet in the house to see if the valve is indicating flow, you should see something flashing on the screen of the valve.

2) Make absolutely sure that there is not a 3 way bypass built around the water softener that has been left open. This video shows you how https://youtu.be/2EcQrrlxMqo If this is the case close the bypass and go back to step 1.

3) Find the meter on your water softener and disconnect and test with a magnet to see if you can simulate flow. This video shows you how https://youtu.be/2EcQrrlxMqo If the meter displays on the valve after passing a magnet over the sensor, the problem lies with the impeller inside the unit and it will need to be disassembled and repaired.

4) If your water softener has a sensor similar to this one on a Clack WS1 water softener, you will need to remove it. To do so, bypass the water softener, hold down the regen button for 5 sends to start a regen and then unscrew the meter cap and remove. Blow on the impeller, and if it is working you will see the flow indicated on the screen.

5) If the meter does not register flow when the magnet is passed over the sensor, with the flow sensor or the circuit board requires replacement.

6) Replace meter https://waterestore.com/products/clack-ws1-meter-assembly-v3003 and try step 3 again. If is still does not indicate flow with the magnet the circuit board requires replacement.

 

Previous Post Next Post

  • Gary Beutler